Collaborator 8.x Eclipse plugin download & update site

Warning: If your server is version 5.x you should install a plugin from here: http://eclipse.smartbear.com/5.0

Warning: If your server is version 6.x you should install a plugin from here: http://eclipse.smartbear.com/6.0

Warning: If your server is version 7.x you should install a plugin from here: http://eclipse.smartbear.com/7.0

Warning: If your server is version 9.x you should install a plugin from here: http://eclipse.smartbear.com/9.0

To download and install the Collaborator plugin, simply aim your Eclipse-based IDE at this address:

http://eclipse.smartbear.com/8.0

If your Eclipse installation cannot access the Smart Bear update site, you can download an archived (zipped) version of the latest 8.0 Eclipse plugin.

Detailed Instructions

  1. Open Eclipse.
  2. Go to "Help"->"Install New Software..." to open the "Install" dialog.
  3. In the "Work with:" field type "http://eclipse.smartbear.com/8.0" and press <enter>.
  4. Check "Collaborator" and click "Next".
  5. Click "Next" to finish the "Install Details" page.
  6. Check "I accept the terms of the license agreement" and click "Finish" to start the install.
  7. A progress dialog appears as Eclipse installs the plugins.
  8. Click "OK" to close the "Security Warning" popup about unsigned plugins.
  9. Click "Yes" in the "Software Updates" popup to restart Eclipse.
  10. Done!